Results 1 to 3 of 3

Thread: Auto-gen Trees

  1. #1

    Default Auto-gen Trees

    Is there any-way to cut down the amount of auto-gen trees around the field textures? Because I love this map, but down low my frame-rates drop and although I can dly perfectly well, it's not smooth enough for me.
    I had this problem before on Canon's chanel map, but using 2 cores for Il-2 seemed to sort this out for me

    I think I could edit the load.ini to do this, but I don't really want to muck it up. It would be good if I could make it so that some textures use the trees and some don't, as then I'd still have a great environment, but one that is easier on my rig.

    My PC specs:
    Intel core 2 duo processor @ 2.00 a core
    ATI 4650 (512mb)
    4GB RAM

    So not the best PC, but it runs Il-2 on perfect settings

  2. #2

    Default Re: Auto-gen Trees

    This "might" help your particular installation.

    Go into the "/MODS/mapsmods/maps/_Tex/352nd_Cross_Channel" folder and find the files *_tree(s).tga and move them to a temporary directory. This will eliminate a lot of the trees associated with the textures.

    Check your conf.ini file for the 'forest' setting and try either "forest=2" or "forest=3" in either the OPENGL or DirectX sections (depending on which one use use).
    "War has a grim purpose and is extremely complex. Sophisticated planning and doctrine are present at every level. Yet at the point of fire battle is the essence of chaos and violence."

  3. #3

    Default Re: Auto-gen Trees

    I'll try and report back

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •