Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: Cannot save Mission

  1. #21

    Default Re: Cannot save Mission

    Quote Originally Posted by Gumpy
    Yes added kevinp's road plate mod and all is well, flying and saving in FMB.This map is breathtaking BIG THANKS! guys.
    Great! Glad it worked out that easy.
    Pers

    Ahh, isn't he such an Angel?
    How could you possibly shoot at him?

  2. #22

    Default Re: Cannot save Mission

    This map is quite beautiful, but so far nothing I have tried will let me save a mission in FMB. I use HSFX 4.11 and I have Zuti 1.12 enabled through JSGME. I installed the map using the installer. I have tried the actors static fix, the road plate mod fix and I have confirmed that the proper lines are in my maps all.ini. I did notice that for some reason the installer put the map into my "files" folder rather than my mods/mapmods folder. This is not where the map is said to be located in one of the previous posts for HSFX, so I have even tried copying it to my mapmods folder, all to no avail.
    I have also tried this with the Zuti MDS mod both enabled and disabled, with versions 1.1 ans 1.12 both.
    When I load a mission in FMB I notice that the "Mission Loading" window does not disappear until I "x-out" of it, even though all elements of the mission seem to be loaded, and no error messages appear. I can move, add and delete objects and waypoints, but cannot save any changes. when I try to exit FMB, I get the "do you wish to save the changes?" message, but if I say yes, it returns me to the FMB. The only way I can exit FMB is if I opt not to save changes.
    I also have a copy of UP 2.0n and installed the map succesfully in that using the special installer for that installation. I can save missions using FMB in UP.
    I would like to be able to save missions in HSFX as well, since this is what my squad uses for coops.
    I think I have tried every fix suggested here and nothing so far has worked.

  3. #23

    Default Re: Cannot save Mission

    Seeing that this has happened with a few people using HSFX 4.11 (I'm on 4.11 BTW) it must be a mod causing it or a simple error.

    If you have installed it in you MODS folder, make sure there's no duplicate all.ini there or if you want the .ini there make sure you don't have a second one in your files folder. Make sure you have the correct line added, and make sure you are using the newest actors fix.
    Otherwise everything you have said seems fine, and I am sorry if I appear to be treating you as an idiot; it is completely unitentional.

  4. #24

    Default Re: Cannot save Mission

    No offense taken, Phillip. After a suggestion from someone over at AAA to check my mods folder, I did a systematic check. I tracked it down to the mod called "00_objects_visibility". With this mod disabled I can now save missions using this map. I don't know what the source of conflict is between these two, but it might be nice to look into it.
    Thanks 352nd for a job well done.
    Edit; Just for the sake of clarity, one only needs to disable the 00_objects_visibility mod to load the map in FMB and to save mission changes. I was able to play missions already created before this.

  5. #25

    Default Re: Cannot save Mission

    I tracked it down to the mod called "00_objects_visibility".
    Murph,

    Is that lowfighter's mod?
    "War has a grim purpose and is extremely complex. Sophisticated planning and doctrine are present at every level. Yet at the point of fire battle is the essence of chaos and violence."

  6. #26

    Default Re: Cannot save Mission

    Yes. I don't remember when or where I got a version named with "00-" as a prefix. The one that was available at AAA was simply named "objects_visibility", but I did have a look and they seem to be the same mod.
    I've had it in my Mods folder for so long I don't recall exactly when I started using it. I've moved it to my jsgme folder to make it easier to enable/disable.

  7. #27

    Default

    Good Afternoon,
    I have recently taken the plunge to Mod il2 1946 v 10.1 and have installed SAS modact 3.06 as I am an off-line player .I have also downloaded your 352nd CCM and have found that the mission will not save in the FMB.From numerous searches of forum threads I think the problem may lie with the actors.static file.I have tried to obtain your fix but keep on receiving the error 404 message.Is there perhaps an alternate way to obtain this file?
    Thank you in anticipation (hope I have followed all your protocols correctly)
    Drew

  8. #28

    Default

    Hello, Drew, and welcome to the 352nd VFG forums.

    Isn't the CCM already contained in the SAS mod package? I was under the impression it was, but perhaps I am incorrect (the 352nd uses HSFX rather than SAS, so I'm not as familiar with what you may have as I perhaps should be).

    Assuming the problem you are having in not being able to save a mission is related to the actors.static file, I've put a copy of the latest community file here for you. To use it, find your CCM map folders and replace your existing actors.static file with this one. I suggest you make a backup of your old file first, just in case something goes wrong (always a good practice), perhaps renaming your present actors.static file to actors.static.wont_save or something else that you'll remember.

    Generally, a failure to save a mission is the result of a missing object in your game that the map is looking for. Objects are referenced in the game's static.ini file and called by the actors.static file in the game. SAS modified the CCM from what we developed when they added it to their package so it's possible that your map has different files in it from those we have.

    Please give this one a try and let me know if it works. If not, we'll be happy to help you work your way through the problem until it is solved.
    Pers

    Ahh, isn't he such an Angel?
    How could you possibly shoot at him?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •